スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

ベゼル取付完了

昨日、アースを付けるボルトを落とし、作業を終了した私ですが、今日は朝から早速続きを開始しました。

落としたボルトは、磁石にヒモを取り付けて回収できましたので、ホームセンターで買ったボルト費用はパーになりました^.^;
まぁ、工賃と思えば安いものか、と思いつつアース線を取り付けていきます。

左側アースポイント
「左側のアースポイント」
ここのボルトを落としてしまいました(苦笑)

右側アースポイント
「右側アースポイント」

LEDベゼルと接続
ヒューズスイッチからの線、アースからの線をフォグランプの穴から出した状況です。
この線それぞれにLEDベゼルの線をつないだ後、フォグランプごとネジで取り付ければ終了です。
線の接続は、雄と雌の端子があるので間違いにくいですし、周りが明るいこともあり、ここまでは早く済みました。
やっぱり作業は明るいときにやらないといけませんねー(って当たり前か^^;)


LEDテスト
イグニッションON。LEDが点くか確かめる。

成功!!


LEDも点灯したので接続もOK。
あとは、フォグランプごと長いネジで固定すれば終了です。

が・・・

ネジの位置がちっとも合わない^^;
なぜ3つ固定できて最後の1つがずれているんだ?的穴の位置のずれがうまく合わず、結局この作業が一番長かったです。
妙な姿勢でねじ穴を抑えつつネジを回しているうちにフォグランプがずれたり・・・
そのうち雪も降ってきて、初雪をこんな体勢で迎えるとは思いませんでしたw

取付完了
なんだかんだと、完成☆
青色の光は、日中こんな感じです。
光線を直視しなければあまり目立ちませんが、まともに真正面から見ると認識できるので、デイライト効果はあると思います。


【その後のトラブル】

その後、さー、車庫にしまうかと、エンジンをかけようとしたら・・・・
何故か、バッテリーが上がっていました><;

確かに、エンジンをかけないままステレオを鳴らしてLEDの点灯状況を撮影していましたが、今までなら全く問題ない時間でしたのでビックリです。
こんなに早く無くなるなんて、てかバッテリーが上がったのは初めてだったので、何か接続に間違いがあったのかと不安になります・・・


急遽、バッテリーコードを買ってきて、親の車でエンジンはかかりましたが、消費電力の少ないLEDを付けただけで、果たしてこれほど早く上がるものなのか・・・訳が分かりません。


【原因らしき音】
その後、時々エンジンをかけてだましだまし、セカンドシートのシートカバーを取り付けましたが、取り付けている最中、なにやら運転席の方から ピピッ・・・・・・・ピピッ・・・・と短めの警告音っぽい電子音が鳴り続けるのでした。
エンジンをかけると鳴りやむこの音は、らずらすかる@風隊長に相談したところ心当たりないらしく、製品を付けたからといって鳴る音でもなさそうです。
おそらく、この音がバッテリー上がりに関係しているものと直感しましたが、原因が分かりませんでした。


その後昼飯を食べて、ディーラーに電動ステップ等を取り付けてもらいがてら原因を聞きに行こうと思い、ブレーキを踏んでエンジンをかけようとしたところ・・・・
ピピピピッ!と、また別の電子音が!!
タイミングからして、セキュリティーが関係しているなーと感じ、セキュリティー機能をoffにして、エンジンを切ってみると・・・・

おおおお!謎の電子音が無くなった!これが原因だったんだーーー!!

その後セキュリティーを音にしてからは、エンジンを切っても音はしなくなりました。

たぶん、セキュリティー機能をoffにしないで配線やアース線をいじっていたので、セキュリティーが夜中中警告していたのかもしれません。
それがバッテリーを消費していたため、ステレオとかをならしていたところバッテリーを消耗してしまったのかなーと思います。
今晩様子を見て、明日バッテリーが上がってなければそれが原因で、おそらく今後バッテリー上がり&電子音は大丈夫かと思います。


クリックありがとうです☆
スポンサーサイト


テーマ : デリカ D:5 - ジャンル : 車・バイク
この記事への感想(皆で記事について語り合いもOkです☆)
コメントを書く
管理人にのみ表示
この記事へのトラックバック
http://windmind.blog93.fc2.com/tb.php/634-654f1e1d
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。